Get 50% off selected Toque snuffs. Finest Quality Indian SnuffsToque Snuffs

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID






Please consider helping to support the Snuffhouse forum.

Get 50% off selected Samuel Gawith snuffs.

bug list

a place to report forum bugs for future fixes, maybe.

android tablet, firefox: cannot post to the forum--keyboard pops up for a second then disappears, doesn't happen on the other fora I post to.

Comments

  • Skell18Skell18 Moderator
    Thanks for pointing this out, we are trying to build a list of the issues etc so they can be fixed. The more we know the easier it will be to try and fix or find a work around.
  • Being unable to post from android is annoying for sure. I also had a problem posting a link using the "Insert Hyperlink" button in another thread. The link wouldn't insert so I decided to paste it in my comment instead and it went to the beginning of the comment. Not sure if that was operator error or not, but I was unable to edit to see if I could fix it afterwards.

    I really appreciate all the efforts to keep Snuffhouse going but I agree with @Mouse, a thread to report bugs can only help enrich the site.
  • "like, dislike, promote" buttons at the moment are on individuals' profile page
  • I can post from android ;)
  • Some PMs seem to be getting lost in the ether.
  • edited February 2016 PM
    I'm having problems with the "Recent Discussions" label, each time I try to go to the first page of it (http://www.snuffhouse.com/discussions) I get a unformatted empty white page, anybody noticed the same?

    Tried with two different computers/ IP' s with updated Chrome / Mozilla browsers.
  • Yup - same problem here with updated Firefox
  • The same here with Explorer.

    Jaap Bes.

  • Same problem with everything I've tried, can't view the general discussions board either only the smaller sub boards.
  • Same problem here too, with everything I've tried, can't view the general discussions board either only the smaller sub boards.
  • Working ok now. Well done admins! :-bd
  • Same here. Thanks
  • The pound sterling (GBP) symbol wrecks a post. If typing a post with this symbol in, everything before the symbol is posted, but nothing else. I am posting from a Blackberry, but haven't noticed the symbol in other posts, so that might not be relevant
  • SHbickelSHbickel Member
    edited April 2016 PM
    @50ft_trad Special characters work with a little extra love.  See this post:
    http://snuffhouse.com/discussion/10702/want-to-use-special-characters-diacritics

    Exhibit A:  

    £
  • Android mobile site function is limited...only recent discussions shown and there is no way to search threads. I find myself having to switch between the two versions(full and mobile). Does anyone know if there is any way to search in the mobile site? Do different operating systems(ios or android) yield different functionality within the mobile site? Is there perhaps a plugin or app that improves performance for Vanilla Forums? At least being able to search would be huge. Thanks !
  • @SHbickel Nice try, but no luck there either. I'm accessing off my phone on the mobile site, and that option isn't available. If I go to the main site (for the search feature as @Chicago_CA mentioned), then the default option in the reply box doesn't work at all, and when I switch modes I have the exact same issues and no features such as bold, underline, or any of the other coding
  • Ah, ok! Well im getting somewhere. I can use Full Site while on my android phone which allows access to searching, then click the <> button to post a reply. The problem is all the features for an editor are disabled, so no bold,italics,etc. But the insert object button still appears to work. Well, this is an improvement, and will eliminate switching between modes, just obviously the pages arent scaled for a mobile phone so its a little irritating to scroll and zoom all the time in Full Site mode on a phone. Thanks @SHbickel.
  • When people tag me in posts, I sometimes get a notification that somebody mentioned me in a post.  Other times, even when the tag appears to be correct, I don't get a notification.  Anyone else?  I'm sure I haven't missed anything, but if I didn't respond to somebody at any point, my apologies, I didn't get the notification.  
Sign In or Register to comment.